Advertisement
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Home Who's Online Today's Posts HP Calculator CompD Gift Shop Mark Forums Read
Go Back   Competition Diesel.Com - Bringing The BEST Together > Tech Area- Dodge > Dodge Competition and Performance
Register Members List Timeslips EFI Live Library Invite Your Friends FAQ Calendar Mark Forums Read

Dodge Competition and Performance General Dodge Competition and Performance Discussion

Reply
 
Thread Tools
Old 06-10-2018, 11:51 PM   #1
dangerous06
 
dangerous06's Avatar

Name: dangerous06
Title: diesel tech
Status: Not Here
Join Date: Mar 2008
Location: Escondido CA
Member`s Gallery
Posts: 3,561
new 48re rebuild problem

Just rebuilt an 06 new everything all Goerend parts including VB and TQ.
Truck runs great only issue is an annoying quick down shift with the smallest pedal increase. So getting on the freeway give it pedal and downshifts 3000rpm hangs and then upshifts. Going to pass someone give it pedal and it downshifts even at 60mph! so 3500rpm hangs there for about 5 seconds and then up shifts?! Very annoying. I took all pressure readings and everything is normal. It will even do it at 40mph and drop down to 2nd if I punch it!
Any help is appreciated scoured the internet and nothing like I'm experiencing.
__________________
E.D. 66-74-091, T-4 exhaust, 2 Micron filter pre CP3, EFI, S&B intake, ARP 625 head studs, 182-214 Hamilton Cam,springs and push rods,40% injectors, Banks Intercooler, T&C CP-3 & PRV, Built
48RE, 5" exhaust,Carrillo rods, Pacbrake!
  Reply With Quote
Old 06-11-2018, 12:31 AM   #2
YOUNG GUNS15
 
YOUNG GUNS15's Avatar

Name: YOUNG GUNS15
Title: Im AWESOME!!!!
Status: Not Here
Join Date: Sep 2009
Location: Orem Utah
Member`s Gallery
Posts: 7,193
Kind of a rare problem but not unheard of, it is remodeled by grinding or chopping off this part of the TV valve so it doesnít bottom out. Leave enough for the spring to stay centered.

Click the image to open in full size.




Sent from my iPhone using Tapatalk
__________________
Spence
-1994 4x4 12 valve 13mm, single 475 748/1292 Fuel 872/1470 N2O
-2005 4x4 12 valve CCSB 3rd gen '12-rail' 280hp
  Reply With Quote
Old 06-11-2018, 12:32 AM   #3
YOUNG GUNS15
 
YOUNG GUNS15's Avatar

Name: YOUNG GUNS15
Title: Im AWESOME!!!!
Status: Not Here
Join Date: Sep 2009
Location: Orem Utah
Member`s Gallery
Posts: 7,193
Also check the ttva is functioning correctly


Sent from my iPhone using Tapatalk
__________________
Spence
-1994 4x4 12 valve 13mm, single 475 748/1292 Fuel 872/1470 N2O
-2005 4x4 12 valve CCSB 3rd gen '12-rail' 280hp
  Reply With Quote
Old 06-13-2018, 10:38 AM   #4
SPEEDSHIFT
 
SPEEDSHIFT's Avatar

Name: SPEEDSHIFT
Title: Too Much Time
Status: Not Here
Join Date: Jan 2007
Location: San Antonio, TX
Member`s Gallery
Posts: 5,268
info@goerend.com
__________________
Bodie @sanglesnail
2003 2500 4x4 auto 6.75 @104
2004 2500 4x4 auto
2005 2500 4x4 auto


Quote:
Originally Posted by Snedge View Post
Anything stock is slow. That's why they invented money.
  Reply With Quote
Old 06-13-2018, 11:45 PM   #5
dangerous06
 
dangerous06's Avatar

Name: dangerous06
Title: diesel tech
Status: Not Here
Join Date: Mar 2008
Location: Escondido CA
Member`s Gallery
Posts: 3,561
Dave and I have this thing all gauged out and I also replaced the VB to see if that was the cause! So here I am 50 60 mph and give it more than 50% pedal and it downshifts revs to hell and then upshifts so annoying! All pressures are perfect! I even have good Gov pressure when it happens! So I'm at a loss any input from the tranny gods is welcome!
Can a smarty do this or a bad TCM?
__________________
E.D. 66-74-091, T-4 exhaust, 2 Micron filter pre CP3, EFI, S&B intake, ARP 625 head studs, 182-214 Hamilton Cam,springs and push rods,40% injectors, Banks Intercooler, T&C CP-3 & PRV, Built
48RE, 5" exhaust,Carrillo rods, Pacbrake!
  Reply With Quote
Old 06-14-2018, 09:28 AM   #6
sootie

Name: sootie
Title: .....like a BAWSS
Status: Not Here
Join Date: Jan 2013
Member`s Gallery
Posts: 459
why not remove any tuning thats in the truck and take it for a drive???
  Reply With Quote
Old 06-14-2018, 12:50 PM   #7
YOUNG GUNS15
 
YOUNG GUNS15's Avatar

Name: YOUNG GUNS15
Title: Im AWESOME!!!!
Status: Not Here
Join Date: Sep 2009
Location: Orem Utah
Member`s Gallery
Posts: 7,193
Quote:
Originally Posted by dangerous06 View Post
Dave and I have this thing all gauged out and I also replaced the VB to see if that was the cause! So here I am 50 60 mph and give it more than 50% pedal and it downshifts revs to hell and then upshifts so annoying! All pressures are perfect! I even have good Gov pressure when it happens! So I'm at a loss any input from the tranny gods is welcome!

Can a smarty do this or a bad TCM?


I had this exact issue with a trans I built a few months back. Look at my first post, do that and itíll fix it. I canít take credit for this, I called up power driven and talked to Dustin and Will.


Sent from my iPhone using Tapatalk
__________________
Spence
-1994 4x4 12 valve 13mm, single 475 748/1292 Fuel 872/1470 N2O
-2005 4x4 12 valve CCSB 3rd gen '12-rail' 280hp
  Reply With Quote
Old 06-16-2018, 11:27 AM   #8
dangerous06
 
dangerous06's Avatar

Name: dangerous06
Title: diesel tech
Status: Not Here
Join Date: Mar 2008
Location: Escondido CA
Member`s Gallery
Posts: 3,561
That's one of the things we discussed! As of right now I'm losing Gov pressure when I let off the pedal this in turn makes the trans downshift and when I give it pedal it revs up then gov pressure comes back and it up shifts. Now I have to figure out why the Computer is telling Gov pressure to drop when I let off the pedal? ANYBODY?!
__________________
E.D. 66-74-091, T-4 exhaust, 2 Micron filter pre CP3, EFI, S&B intake, ARP 625 head studs, 182-214 Hamilton Cam,springs and push rods,40% injectors, Banks Intercooler, T&C CP-3 & PRV, Built
48RE, 5" exhaust,Carrillo rods, Pacbrake!
  Reply With Quote
Old 06-17-2018, 12:31 PM   #9
fatgraderman
 
fatgraderman's Avatar

Name: fatgraderman
Title: Diesel Enthusiast
Status: Not Here
Join Date: Oct 2013
Location: Innisfail AB
Member`s Gallery
Posts: 170
Quote:
Originally Posted by dangerous06 View Post
That's one of the things we discussed! As of right now I'm losing Gov pressure when I let off the pedal this in turn makes the trans downshift and when I give it pedal it revs up then gov pressure comes back and it up shifts. Now I have to figure out why the Computer is telling Gov pressure to drop when I let off the pedal? ANYBODY?!


I know almost nothing about transmissions, but could an internal leak in the governer circuit cause this? Is it possible the surface of the transmission or VB wasít perfectly true? I donít remember if D is electronically engaged. OD and torque converter are, so maybe thereís something going on with wiring or TPS in the pedal?


Sent from my iPhone using Tapatalk Pro
  Reply With Quote
Old 06-20-2018, 12:55 AM   #10
dangerous06
 
dangerous06's Avatar

Name: dangerous06
Title: diesel tech
Status: Not Here
Join Date: Mar 2008
Location: Escondido CA
Member`s Gallery
Posts: 3,561
UPDATE: Well I took the Smarty off and BAM works perfect! How the hell would a Smarty S06 Do this to the trans?? It was forcing a 4 to 2 down shift.
__________________
E.D. 66-74-091, T-4 exhaust, 2 Micron filter pre CP3, EFI, S&B intake, ARP 625 head studs, 182-214 Hamilton Cam,springs and push rods,40% injectors, Banks Intercooler, T&C CP-3 & PRV, Built
48RE, 5" exhaust,Carrillo rods, Pacbrake!
  Reply With Quote
Old 06-20-2018, 11:12 AM   #11
Mark Nixon
 
Mark Nixon's Avatar

Name: Mark Nixon
Title: Make America Gape Again!
Status: Not Here
Join Date: Feb 2009
Location: Brownville, Nebraska
Member`s Gallery
Posts: 7,480
It's a "SMARTY", they do dumb things.
Go find an EFILive and try it.

Mark.
__________________
If you or I did business like the government does business, we'd be put in jail. In short, government is coercive.
Anarchy: The state of existence where there are no masters & no slaves. Therefore, Anarchy means the ABSENCE OF SLAVERY, or, in other words, FREEDOM.
  Reply With Quote
Old 06-25-2018, 10:35 PM   #12
dangerous06
 
dangerous06's Avatar

Name: dangerous06
Title: diesel tech
Status: Not Here
Join Date: Mar 2008
Location: Escondido CA
Member`s Gallery
Posts: 3,561
Damn still have a 3-4 flare 4 to O.D. is fine. Anybody?? A tranny master said I may have put the one way roller bearing in backwards can I get a second opinion But gonna drop the O.D. housing and check it if nobody chimes in!
__________________
E.D. 66-74-091, T-4 exhaust, 2 Micron filter pre CP3, EFI, S&B intake, ARP 625 head studs, 182-214 Hamilton Cam,springs and push rods,40% injectors, Banks Intercooler, T&C CP-3 & PRV, Built
48RE, 5" exhaust,Carrillo rods, Pacbrake!
  Reply With Quote
Old 06-26-2018, 08:58 AM   #13
Red Sleeper
 
Red Sleeper's Avatar

Name: Red Sleeper
Title: So God Made a Farmer
Status: Not Here
Join Date: Aug 2009
Location: TEXAS
Member`s Gallery
Posts: 3,321
If you install the directional sprag in the wrong way, you will know very quickly when shifting 3-4 and converter unlocked. It sounds terrible for a very short amount of time. Very noticeable something is wrong.

1-2-3 shifts will be fine.
__________________
Nick J
14' Silverado LTZ 4x4 5.3 Long Tubes, Cat-less, Tuned.
05' Cummins. QCSB. Fully Restored. Built 48RE, Smarty, H2O/CH4O, ARP 425.
91' Cummins w350 5spd, Rough Rider pump mods, ARP 625, Valve Springs
  Reply With Quote
Old 06-26-2018, 09:10 AM   #14
zfaylor
 
zfaylor's Avatar

Name: zfaylor
Title: Comp Diesel Sponsor
Status: Not Here
Join Date: Nov 2010
Location: P-TOWN!, Indiana
Member`s Gallery
Posts: 4,665
Quote:
Originally Posted by dangerous06 View Post
Damn still have a 3-4 flare 4 to O.D. is fine. Anybody?? A tranny master said I may have put the one way roller bearing in backwards can I get a second opinion But gonna drop the O.D. housing and check it if nobody chimes in!
4-OD doesnt exist. That is lockup. It is having trouble getting into overdrive in a timely manner. Sure the spacer that goes on the back of the OD apply piston isn't missing? What spec did you put that at if it is in there?
__________________
2001 half ton heavy chevy
Wire truck 2nd gen
2003 dodge cummings

North American Turbo
  Reply With Quote
Old 06-26-2018, 06:17 PM   #15
cummins02

Name: cummins02
Title: Green Behind the Ears
Status: Not Here
Join Date: Sep 2010
Location: New Era MI
Member`s Gallery
Posts: 46
Sounds like the roller is in upside down, how many rpm does it jump before it grabs OD. Like said above OD spacer could be wrong or missing also.
  Reply With Quote
Old 06-26-2018, 06:30 PM   #16
cummins02

Name: cummins02
Title: Green Behind the Ears
Status: Not Here
Join Date: Sep 2010
Location: New Era MI
Member`s Gallery
Posts: 46
Also if the OD spacer is missing or to thin it will cut OD piston seal, so if you still have OD it's most likely a upside down roller.
  Reply With Quote
Old 06-28-2018, 11:03 PM   #17
dangerous06
 
dangerous06's Avatar

Name: dangerous06
Title: diesel tech
Status: Not Here
Join Date: Mar 2008
Location: Escondido CA
Member`s Gallery
Posts: 3,561
Well the spacer was there I always set it up with a 1/8 drill bit on the od clutch pack. It turned out the one way rollers were rolling in both directions! Seems I did something wrong there but not sure what! The plastic retainer had a couple squish marks on it is all I could find when I turned the roller by themselves it locked properly but when I dropped the planet gear set in it would rotate in both directions. I replaced that assembly and it works perfectly! FINALLY GOT IT AFTER A WEEK OF AGONY!
__________________
E.D. 66-74-091, T-4 exhaust, 2 Micron filter pre CP3, EFI, S&B intake, ARP 625 head studs, 182-214 Hamilton Cam,springs and push rods,40% injectors, Banks Intercooler, T&C CP-3 & PRV, Built
48RE, 5" exhaust,Carrillo rods, Pacbrake!
  Reply With Quote
Old 06-29-2018, 06:32 AM   #18
Red Sleeper
 
Red Sleeper's Avatar

Name: Red Sleeper
Title: So God Made a Farmer
Status: Not Here
Join Date: Aug 2009
Location: TEXAS
Member`s Gallery
Posts: 3,321
I canít believe you didnít see more damage from this. When I made the same mistake and it was plain as day.m what had happened. Several junk parts.

However, glad you found the issue.
__________________
Nick J
14' Silverado LTZ 4x4 5.3 Long Tubes, Cat-less, Tuned.
05' Cummins. QCSB. Fully Restored. Built 48RE, Smarty, H2O/CH4O, ARP 425.
91' Cummins w350 5spd, Rough Rider pump mods, ARP 625, Valve Springs
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:41 AM.

 


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2006 - 2018, CompetitionDiesel.com
all information found on this site is property of www.competitiondiesel.com