Advertisement
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Home Who's Online Today's Posts HP Calculator CompD Gift Shop Mark Forums Read
Go Back   Competition Diesel.Com - Bringing The BEST Together > Tech Area-Ford > Ford Tech > 7.3 OBS PSD
Register Members List Timeslips EFI Live Library Invite Your Friends FAQ Calendar Mark Forums Read

7.3 OBS PSD 94-97 PowerStroke Discussion

Reply
 
Thread Tools
Old 01-13-2017, 06:46 PM   #41
RonA
 
RonA's Avatar

Name: RonA
Title: Too Much Time
Status: Not Here
Join Date: Feb 2008
Location: Planet Mars
Member`s Gallery
Posts: 8,336
Was a little worried when I started it for the first time yesterday. Took quite a bit of cranking(about 8 seconds). This morning it was 32 degrees, waited for the wait to start light to go off and hit start..... 3 seconds later it was started. Next time warm it took less than 2 seconds. Not like a first gen, but just fine for this. New starter turns the motor over way faster than the old one too. Now if I can get the fuel leaks stopped, I'll be good .
__________________
Earth is obstructing my view of Venus.
  Reply With Quote
Old 01-19-2017, 08:24 PM   #42
RonA
 
RonA's Avatar

Name: RonA
Title: Too Much Time
Status: Not Here
Join Date: Feb 2008
Location: Planet Mars
Member`s Gallery
Posts: 8,336
Liking it so far. Starts quick, and a lot quieter since we milled the face of the exhaust manifold flat.
__________________
Earth is obstructing my view of Venus.
  Reply With Quote
Old 02-10-2017, 04:27 PM   #43
RonA
 
RonA's Avatar

Name: RonA
Title: Too Much Time
Status: Not Here
Join Date: Feb 2008
Location: Planet Mars
Member`s Gallery
Posts: 8,336
Made it 70 miles before crapping out again. This time got a check engine light about a mile from home, pulled into my driveway and started up the hill when it crapped out. Restarted a couple of times for a second. Left it alone for a couple of hours and tried again. This time no check engine light, no start, and no wait to start light. I'll check the oil level in the hp reservoir in the morning.
__________________
Earth is obstructing my view of Venus.
  Reply With Quote
Old 02-10-2017, 08:38 PM   #44
RDPsmoker
 
RDPsmoker's Avatar

Name: RDPsmoker
Title: OUT TO LUNCH..
Status: Not Here
Join Date: Nov 2010
Location: Casper or Laramie WY
Member`s Gallery
Posts: 1,791
Does this have a chip piggy backed to the ECM? I had one fry and did a similar thing. Would random die then wouldn't start for a long time. But when it wouldn't start it had no engine light or wait to start light.
__________________
-DUSTIN-
THANKS TO MAXTORQ
95 2500
-DPC
-SUNCOAST
03 3500
-Stock for now
  Reply With Quote
Old 02-11-2017, 04:46 AM   #45
Mo Smoke
 
Mo Smoke's Avatar

Name: Mo Smoke
Title: It's 5 O'Clock Somewhere
Status: Not Here
Join Date: Dec 2006
Location: Here Most of the Time
Member`s Gallery
Posts: 1,594
Check the fuse (30A) that feeds the fuel heater, if blown it will take out the ecm and the heater bowl element usually shorts internally. Common on the OBS models.
__________________
2000 F-250 DESTROKED... 12v
Destroked Parts For Sale
Pulling Videos


Here are some pics of stuff I have done.

PCS 4R100 Techie

Destroked Dealer
  Reply With Quote
Old 02-11-2017, 10:30 AM   #46
RonA
 
RonA's Avatar

Name: RonA
Title: Too Much Time
Status: Not Here
Join Date: Feb 2008
Location: Planet Mars
Member`s Gallery
Posts: 8,336
Quote:
Originally Posted by Mo Smoke View Post
Check the fuse (30A) that feeds the fuel heater, if blown it will take out the ecm and the heater bowl element usually shorts internally. Common on the OBS models.
I checked the fuses. Doesn't have a chip. I'll talk to the RV place down the road and see if they have a scan tool. If so I'll get it towed down there and looked at. Glad I didn't sell it when I got the oil problem fixed. I'd be getting hate mail about now.
__________________
Earth is obstructing my view of Venus.
  Reply With Quote
Old 02-13-2017, 03:52 PM   #47
RonA
 
RonA's Avatar

Name: RonA
Title: Too Much Time
Status: Not Here
Join Date: Feb 2008
Location: Planet Mars
Member`s Gallery
Posts: 8,336
Checked it with a scan tool today P0113 and p0603 came up. Went to check some other things and turned the key on. Started right up. Did notice a wire harness hanging all by it's lonesome. They unhooked my ex. brake(I never use it and it doesn't work any way) so I don't know it it went to the brake or if they forgot to plug it somewhere else.
Attached Images
File Type: jpg 001.jpg (692.5 KB, 0 views)
File Type: jpg 002.jpg (588.4 KB, 0 views)
File Type: jpg 003.jpg (344.3 KB, 0 views)
__________________
Earth is obstructing my view of Venus.
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:10 AM.

 


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2006 - 2017, CompetitionDiesel.com
all information found on this site is property of www.competitiondiesel.com