Advertisement
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Home Who's Online Today's Posts HP Calculator CompD Gift Shop Mark Forums Read
Go Back   Competition Diesel.Com - Bringing The BEST Together > Tech- General Diesel > Audio, Video, Lighting
Register Members List Timeslips EFI Live Library Invite Your Friends FAQ Calendar Mark Forums Read

Closed Thread
 
Thread Tools
Old 11-08-2017, 02:32 AM   #1
SCHMITTY
 
SCHMITTY's Avatar

Name: SCHMITTY
Title: Not enough time
Status: Not Here
Join Date: Jun 2012
Location: K beach, AK
Member`s Gallery
Posts: 1,134
06' with leds no low beam when truck is running

I just installed some 35 watt hi/lo led headlights in my
Wife's truck. I get 4 flashes when I turn the lights on when the truck
Is running and then the bulbs shut off. With the truck off the lows and highs work fine . The high beams work fine when the truck is running . I noticed if I put a stock bulb in either side the other side with the led kit will work fine low beam and high beam. I installed the warning cancellers/capacitors that came with the kit- same problem with or without the cancellers/capacitors.

Would a decoder work better than the capacitors ? Thanks
__________________
95 rclb, S472/87/1.0, 180 pump, 5x.018s, 7mm dv , stock stall triple, n20
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:03 AM.

 


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2006 - 2021, CompetitionDiesel.com
all information found on this site is property of www.competitiondiesel.com